summaryrefslogtreecommitdiffstats
path: root/Tests/CudaOnly/RuntimeControls/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CudaOnly/RuntimeControls/CMakeLists.txt')
-rw-r--r--Tests/CudaOnly/RuntimeControls/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/CudaOnly/RuntimeControls/CMakeLists.txt b/Tests/CudaOnly/RuntimeControls/CMakeLists.txt
index 0da5739..b3b2210 100644
--- a/Tests/CudaOnly/RuntimeControls/CMakeLists.txt
+++ b/Tests/CudaOnly/RuntimeControls/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project (RuntimeControls CUDA)
# Find nm and dumpbin
@@ -16,7 +16,6 @@ else()
endif()
set(CMAKE_CUDA_STANDARD 11)
-set(CMAKE_CUDA_ARCHITECTURES 30)
set(CMAKE_CUDA_RUNTIME_LIBRARY static)
if(NOT "x${CMAKE_CUDA_SIMULATE_ID}" STREQUAL "xMSVC")