summaryrefslogtreecommitdiffstats
path: root/Tests/Dependency/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/CMakeLists.txt')
-rw-r--r--Tests/Dependency/CMakeLists.txt18
1 files changed, 15 insertions, 3 deletions
diff --git a/Tests/Dependency/CMakeLists.txt b/Tests/Dependency/CMakeLists.txt
index 97eab83..49bf88c 100644
--- a/Tests/Dependency/CMakeLists.txt
+++ b/Tests/Dependency/CMakeLists.txt
@@ -28,6 +28,18 @@ PROJECT( Dependency )
# Although SixB does not depend on Two, there is a dependency listed
# in the corresponding CMakeLists.txt just because of commands used.
-SUBDIRS( NoDepA NoDepB NoDepC )
-SUBDIRS( 1 Two Three Four Five Six Seven Eight )
-SUBDIRS( Exec Exec2 Exec3 Exec4 )
+ADD_SUBDIRECTORY(NoDepA)
+ADD_SUBDIRECTORY(NoDepB)
+ADD_SUBDIRECTORY(NoDepC)
+ADD_SUBDIRECTORY(1)
+ADD_SUBDIRECTORY(Two)
+ADD_SUBDIRECTORY(Three)
+ADD_SUBDIRECTORY(Four)
+ADD_SUBDIRECTORY(Five)
+ADD_SUBDIRECTORY(Six)
+ADD_SUBDIRECTORY(Seven)
+ADD_SUBDIRECTORY(Eight)
+ADD_SUBDIRECTORY(Exec)
+ADD_SUBDIRECTORY(Exec2)
+ADD_SUBDIRECTORY(Exec3)
+ADD_SUBDIRECTORY(Exec4)