summaryrefslogtreecommitdiffstats
path: root/Tests/Dependency/Case4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Case4/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Case4/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/Tests/Dependency/Case4/CMakeLists.txt b/Tests/Dependency/Case4/CMakeLists.txt
index 87ab507..a71049d 100644
--- a/Tests/Dependency/Case4/CMakeLists.txt
+++ b/Tests/Dependency/Case4/CMakeLists.txt
@@ -1,9 +1,5 @@
project(CASE4 C)
-IF(CMAKE_ANSI_CFLAGS)
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} ${CMAKE_ANSI_CFLAGS}")
-ENDIF(CMAKE_ANSI_CFLAGS)
-
# This is not really a circular dependency. "case4Bar" refers to a
# third-party library that happens to match the executable name, which
# is okay when the executable is not a linkable target (ENABLE_EXPORTS