summaryrefslogtreecommitdiffstats
path: root/Tests/Dependency/Four/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Four/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Four/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/Dependency/Four/CMakeLists.txt b/Tests/Dependency/Four/CMakeLists.txt
index ba3711f..df0f162 100644
--- a/Tests/Dependency/Four/CMakeLists.txt
+++ b/Tests/Dependency/Four/CMakeLists.txt
@@ -1,3 +1,6 @@
+INCLUDE_DIRECTORIES(${Dependency_BINARY_DIR}/Two)
ADD_LIBRARY( Four FourSrc.c )
TARGET_LINK_LIBRARIES( Four One Two NoDepA )
+# TwoCustom must build before Four.
+ADD_DEPENDENCIES(Four TwoCustom)