summaryrefslogtreecommitdiffstats
path: root/Tests/Dependency/Six/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Six/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Six/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Dependency/Six/CMakeLists.txt b/Tests/Dependency/Six/CMakeLists.txt
index 2cb1586..d0abdd6 100644
--- a/Tests/Dependency/Six/CMakeLists.txt
+++ b/Tests/Dependency/Six/CMakeLists.txt
@@ -3,10 +3,10 @@
# specify them in the correct order.
LINK_LIBRARIES( Two )
+LINK_LIBRARIES( Five )
ADD_LIBRARY( SixA SixASrc.c )
ADD_LIBRARY( SixB SixBSrc.c )
TARGET_LINK_LIBRARIES( SixB Four )
-LINK_LIBRARIES( Five )