summaryrefslogtreecommitdiffstats
path: root/Tests/ExportImport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExportImport/CMakeLists.txt')
-rw-r--r--Tests/ExportImport/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/ExportImport/CMakeLists.txt b/Tests/ExportImport/CMakeLists.txt
index 8be8d33..02a0371 100644
--- a/Tests/ExportImport/CMakeLists.txt
+++ b/Tests/ExportImport/CMakeLists.txt
@@ -1,5 +1,8 @@
cmake_minimum_required (VERSION 2.7.20090711)
project(ExportImport C CXX)
+if(NOT DEFINED CMAKE_TEST_MAKEPROGRAM AND NOT CMAKE_GENERATOR MATCHES "Visual Studio")
+ set(CMAKE_TEST_MAKEPROGRAM "${CMAKE_MAKE_PROGRAM}")
+endif()
# Wipe out the install tree to make sure the exporter works.
add_custom_command(