summaryrefslogtreecommitdiffstats
path: root/Tests/ExportImport/Export/Interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExportImport/Export/Interface/CMakeLists.txt')
-rw-r--r--Tests/ExportImport/Export/Interface/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/ExportImport/Export/Interface/CMakeLists.txt b/Tests/ExportImport/Export/Interface/CMakeLists.txt
index fc9c0c7..b713262 100644
--- a/Tests/ExportImport/Export/Interface/CMakeLists.txt
+++ b/Tests/ExportImport/Export/Interface/CMakeLists.txt
@@ -24,7 +24,7 @@ add_library(sharediface INTERFACE)
target_link_libraries(sharediface INTERFACE sharedlib)
export(TARGETS sharediface sharedlib headeronly
- NAMESPACE bld_
+ NAMESPACE bld::
FILE ../ExportInterfaceBuildTree.cmake
)
@@ -46,4 +46,4 @@ install(FILES
DESTINATION include/sharedlib
)
-install(EXPORT expInterface NAMESPACE exp_ DESTINATION lib/exp)
+install(EXPORT expInterface NAMESPACE exp:: DESTINATION lib/exp)