summaryrefslogtreecommitdiffstats
path: root/Tests/ExternalOBJ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExternalOBJ/CMakeLists.txt')
-rw-r--r--Tests/ExternalOBJ/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/ExternalOBJ/CMakeLists.txt b/Tests/ExternalOBJ/CMakeLists.txt
index f12de11..683e799 100644
--- a/Tests/ExternalOBJ/CMakeLists.txt
+++ b/Tests/ExternalOBJ/CMakeLists.txt
@@ -59,3 +59,5 @@ ADD_EXECUTABLE(ExternalOBJ executable.cxx ${CUSTOM_OBJECT})
# not didn't work. So, repeat the executable using the object
# directly and not from the output of the copy.
ADD_EXECUTABLE(ExternalOBJ2 executable.cxx ${EXTERNAL_OBJECT})
+
+ADD_SUBDIRECTORY(Sub)