summaryrefslogtreecommitdiffstats
path: root/Tests/ExternalOBJ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExternalOBJ/CMakeLists.txt')
-rw-r--r--Tests/ExternalOBJ/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ExternalOBJ/CMakeLists.txt b/Tests/ExternalOBJ/CMakeLists.txt
index 458c88b..4ff75b8 100644
--- a/Tests/ExternalOBJ/CMakeLists.txt
+++ b/Tests/ExternalOBJ/CMakeLists.txt
@@ -55,7 +55,7 @@ message("${EXTERNAL_OBJECT}")
# Build an executable using the external object file.
add_executable(ExternalOBJ executable.cxx ${CUSTOM_OBJECT})
# A bug showed up in VS2010 where an object file that was
-# part of a custom commad output worked, but ones that were
+# part of a custom command output worked, but ones that were
# not didn't work. So, repeat the executable using the object
# directly and not from the output of the copy.
add_executable(ExternalOBJ2 executable.cxx ${EXTERNAL_OBJECT})