summaryrefslogtreecommitdiffstats
path: root/Tests/ExternalProjectUpdate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ExternalProjectUpdate/CMakeLists.txt')
-rw-r--r--Tests/ExternalProjectUpdate/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ExternalProjectUpdate/CMakeLists.txt b/Tests/ExternalProjectUpdate/CMakeLists.txt
index cb3a94e..c33e90b 100644
--- a/Tests/ExternalProjectUpdate/CMakeLists.txt
+++ b/Tests/ExternalProjectUpdate/CMakeLists.txt
@@ -41,7 +41,7 @@ endif()
# This should be specified from the command line.
if(NOT TEST_GIT_TAG)
- message(FATAL_ERROR "TEST_GIT_TAG must be specified.")
+ set(TEST_GIT_TAG origin/master)
endif()
if(do_git_tests)