summaryrefslogtreecommitdiffstats
path: root/Tests/FindGSL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindGSL/CMakeLists.txt')
-rw-r--r--Tests/FindGSL/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/FindGSL/CMakeLists.txt b/Tests/FindGSL/CMakeLists.txt
new file mode 100644
index 0000000..45a3471
--- /dev/null
+++ b/Tests/FindGSL/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_test(NAME FindGSL.rng COMMAND ${CMAKE_CTEST_COMMAND}
+ --build-and-test
+ "${CMake_SOURCE_DIR}/Tests/FindGSL/rng"
+ "${CMake_BINARY_DIR}/Tests/FindGSL/rng"
+ ${build_generator_args}
+ --build-project FindGSL_rng
+ --build-options ${build_options}
+ --test-command ${CMAKE_CTEST_COMMAND} -V
+ )