summaryrefslogtreecommitdiffstats
path: root/Tests/FindGSL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindGSL/CMakeLists.txt')
-rw-r--r--Tests/FindGSL/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindGSL/CMakeLists.txt b/Tests/FindGSL/CMakeLists.txt
index 45a3471..594a34e 100644
--- a/Tests/FindGSL/CMakeLists.txt
+++ b/Tests/FindGSL/CMakeLists.txt
@@ -5,5 +5,5 @@ add_test(NAME FindGSL.rng COMMAND ${CMAKE_CTEST_COMMAND}
${build_generator_args}
--build-project FindGSL_rng
--build-options ${build_options}
- --test-command ${CMAKE_CTEST_COMMAND} -V
+ --test-command ${CMAKE_CTEST_COMMAND} -V ${test_options}
)