summaryrefslogtreecommitdiffstats
path: root/Tests/FindJsonCpp/Test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindJsonCpp/Test/CMakeLists.txt')
-rw-r--r--Tests/FindJsonCpp/Test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/FindJsonCpp/Test/CMakeLists.txt b/Tests/FindJsonCpp/Test/CMakeLists.txt
index 4e1e271..d1dc647 100644
--- a/Tests/FindJsonCpp/Test/CMakeLists.txt
+++ b/Tests/FindJsonCpp/Test/CMakeLists.txt
@@ -2,6 +2,9 @@ cmake_minimum_required(VERSION 3.1)
project(TestFindJsonCpp CXX)
include(CTest)
+# CMake does not actually provide FindJsonCpp publicly.
+set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/../../../Source/Modules)
+
find_package(JsonCpp REQUIRED)
add_executable(test_jsoncpp_tgt main.cxx)