summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/ExactVersion/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindPython/ExactVersion/CMakeLists.txt')
-rw-r--r--Tests/FindPython/ExactVersion/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindPython/ExactVersion/CMakeLists.txt b/Tests/FindPython/ExactVersion/CMakeLists.txt
index 4aa748b..60abb26 100644
--- a/Tests/FindPython/ExactVersion/CMakeLists.txt
+++ b/Tests/FindPython/ExactVersion/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.1)
-project(TestExactVersion LANGUAGES NONE)
+project(TestExactVersion LANGUAGES C)
find_package(Python${Python_MAJOR_VERSION} ${Python_REQUESTED_VERSION} COMPONENTS Interpreter Development)
if(NOT Python${Python_MAJOR_VERSION}_FOUND)