summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/NumPyOnly/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindPython/NumPyOnly/CMakeLists.txt')
-rw-r--r--Tests/FindPython/NumPyOnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindPython/NumPyOnly/CMakeLists.txt b/Tests/FindPython/NumPyOnly/CMakeLists.txt
index a5db603..bedc627 100644
--- a/Tests/FindPython/NumPyOnly/CMakeLists.txt
+++ b/Tests/FindPython/NumPyOnly/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.1)
-project(TestNumPyOnly C)
+project(TestNumPyOnly LANGUAGES C)
find_package(Python2 REQUIRED COMPONENTS NumPy)
find_package(Python3 REQUIRED COMPONENTS NumPy)