summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/Python2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindPython/Python2/CMakeLists.txt')
-rw-r--r--Tests/FindPython/Python2/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/FindPython/Python2/CMakeLists.txt b/Tests/FindPython/Python2/CMakeLists.txt
index 609d80f..39577b2 100644
--- a/Tests/FindPython/Python2/CMakeLists.txt
+++ b/Tests/FindPython/Python2/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.1)
-project(TestPython2 C)
+project(TestPython2 LANGUAGES C)
include(CTest)
@@ -11,16 +11,16 @@ endif()
find_package(Python2 REQUIRED COMPONENTS Interpreter Development)
if (NOT Python2_FOUND)
- message (FATAL_ERROR "Fail to found Python 2")
+ message (FATAL_ERROR "Failed to find Python 2")
endif()
if (NOT Python2_Development_FOUND)
- message (FATAL_ERROR "Fail to found Python 2 'Development' component")
+ message (FATAL_ERROR "Failed to find Python 2 'Development' component")
endif()
if (NOT Python2_Development.Module_FOUND)
- message (FATAL_ERROR "Fail to found Python 2 'Development.Module' component")
+ message (FATAL_ERROR "Failed to find Python 2 'Development.Module' component")
endif()
if (NOT Python2_Development.Embed_FOUND)
- message (FATAL_ERROR "Fail to found Python 2 'Development.Embed' component")
+ message (FATAL_ERROR "Failed to find Python 2 'Development.Embed' component")
endif()
if(NOT TARGET Python2::Interpreter)