summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/Python2Embedded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindPython/Python2Embedded/CMakeLists.txt')
-rw-r--r--Tests/FindPython/Python2Embedded/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/FindPython/Python2Embedded/CMakeLists.txt b/Tests/FindPython/Python2Embedded/CMakeLists.txt
index 1cf6034..a1036ce 100644
--- a/Tests/FindPython/Python2Embedded/CMakeLists.txt
+++ b/Tests/FindPython/Python2Embedded/CMakeLists.txt
@@ -1,12 +1,12 @@
cmake_minimum_required(VERSION 3.1)
-project(TestPython2Embedded C)
+project(TestPython2Embedded LANGUAGES C)
include(CTest)
find_package(Python2 REQUIRED COMPONENTS Development.Embed)
if (NOT Python2_FOUND)
- message (FATAL_ERROR "Fail to found Python 2")
+ message (FATAL_ERROR "Failed to find Python 2")
endif()
if (Python2_Development_FOUND)
message (FATAL_ERROR "Python 2, COMPONENT 'Development' unexpectedly found")