summaryrefslogtreecommitdiffstats
path: root/Tests/FindPython/VersionRange/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindPython/VersionRange/CMakeLists.txt')
-rw-r--r--Tests/FindPython/VersionRange/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindPython/VersionRange/CMakeLists.txt b/Tests/FindPython/VersionRange/CMakeLists.txt
index 0d946f5..e8873cb 100644
--- a/Tests/FindPython/VersionRange/CMakeLists.txt
+++ b/Tests/FindPython/VersionRange/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required (VERSION 3.18...3.19)
-project (TestVersionRange LANGUAGES NONE)
+project (TestVersionRange LANGUAGES C)
find_package (${Python} ${Python_REQUESTED_VERSION} EXACT COMPONENTS Interpreter)