summaryrefslogtreecommitdiffstats
path: root/Tests/FindRuby/Rvm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindRuby/Rvm/CMakeLists.txt')
-rw-r--r--Tests/FindRuby/Rvm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindRuby/Rvm/CMakeLists.txt b/Tests/FindRuby/Rvm/CMakeLists.txt
index 545fc94..14bdbec 100644
--- a/Tests/FindRuby/Rvm/CMakeLists.txt
+++ b/Tests/FindRuby/Rvm/CMakeLists.txt
@@ -23,7 +23,7 @@ if (result)
message (FATAL_ERROR "Unable to detect RVM ruby version from `${MY_RUBY_HOME}/bin/ruby`: ${RVM_RUBY_VERSION}")
endif()
-execute_process(COMMAND "${CMAKE_COMMAND}" -E env --unset=MY_RUBY_HOME --unset=PATH
+execute_process(COMMAND "${CMAKE_COMMAND}" -E env --unset=MY_RUBY_HOME PATH=/usr/bin:/bin
"which" "ruby"
RESULT_VARIABLE result
OUTPUT_VARIABLE SYSTEM_RUBY