summaryrefslogtreecommitdiffstats
path: root/Tests/FindThreads/C-only/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/FindThreads/C-only/CMakeLists.txt')
-rw-r--r--Tests/FindThreads/C-only/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/FindThreads/C-only/CMakeLists.txt b/Tests/FindThreads/C-only/CMakeLists.txt
index 9bc50a4..5f63087 100644
--- a/Tests/FindThreads/C-only/CMakeLists.txt
+++ b/Tests/FindThreads/C-only/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.10)
project(FindThreads_C-only C)
find_package(Threads REQUIRED)