summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index 1268982..99fcc0a 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -188,7 +188,7 @@ if(TEST_MODULE_DEPENDS)
if("${testf_BINARY_DIR}" MATCHES " ")
# Our build tree has a space, so the build tool supports spaces.
# Test using modules from a path with spaces.
- set(External_BINARY_DIR "${External_BINARY_DIR} Build")
+ string(APPEND External_BINARY_DIR " Build")
endif()
add_custom_command(
OUTPUT ${testf_BINARY_DIR}/ExternalProject