summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index 99132de..c6c6689 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -12,4 +12,14 @@ IF(CMAKE_Fortran_COMPILER_SUPPORTS_F90)
test_module_main.f90
test_module_implementation.f90
test_module_interface.f90)
+
+ ADD_EXECUTABLE(test_use_in_comment_fixedform
+ test_use_in_comment_fixedform.f)
+ ADD_EXECUTABLE(test_use_in_comment_freeform
+ test_use_in_comment_freeform.f90)
+
+ ADD_EXECUTABLE(test_in_interface
+ in_interface/main.f90
+ in_interface/module.f90)
+
ENDIF(CMAKE_Fortran_COMPILER_SUPPORTS_F90)