summaryrefslogtreecommitdiffstats
path: root/Tests/Fortran/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Fortran/CMakeLists.txt')
-rw-r--r--Tests/Fortran/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Fortran/CMakeLists.txt b/Tests/Fortran/CMakeLists.txt
index 30ab16b..41d3b4e 100644
--- a/Tests/Fortran/CMakeLists.txt
+++ b/Tests/Fortran/CMakeLists.txt
@@ -29,7 +29,7 @@ endif()
# Pick a module .def file with the properly mangled symbol name.
set(world_def "")
if(WIN32 AND NOT CYGWIN)
- if(CMAKE_Fortran_COMPILER_ID MATCHES "GNU|LCC")
+ if(CMAKE_Fortran_COMPILER_ID MATCHES "GNU|LCC|LLVMFlang")
set(world_def world_gnu.def)
elseif(CMAKE_Fortran_COMPILER_ID MATCHES "Intel" OR
CMAKE_GENERATOR MATCHES "Visual Studio") # Intel plugin