summaryrefslogtreecommitdiffstats
path: root/Tests/Framework/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Framework/CMakeLists.txt')
-rw-r--r--Tests/Framework/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/Tests/Framework/CMakeLists.txt b/Tests/Framework/CMakeLists.txt
index f1f82cb..57028d7 100644
--- a/Tests/Framework/CMakeLists.txt
+++ b/Tests/Framework/CMakeLists.txt
@@ -27,7 +27,10 @@ set_source_files_properties(test.lua PROPERTIES
)
add_executable(bar bar.cxx)
target_link_libraries(bar foo)
-
+install(TARGETS foo bar
+ RUNTIME DESTINATION /Applications/CMakeTestsFramework/bin
+ FRAMEWORK DESTINATION /Library/Frameworks
+)
# Make a static library and apply the framework properties to it to verify
# that everything still builds correctly, but it will not actually produce