summaryrefslogtreecommitdiffstats
path: root/Tests/HIP/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/HIP/MathFunctions/CMakeLists.txt')
-rw-r--r--Tests/HIP/MathFunctions/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/HIP/MathFunctions/CMakeLists.txt b/Tests/HIP/MathFunctions/CMakeLists.txt
index 69d63dd..81e3ddb 100644
--- a/Tests/HIP/MathFunctions/CMakeLists.txt
+++ b/Tests/HIP/MathFunctions/CMakeLists.txt
@@ -13,7 +13,6 @@ project(MathFunctions HIP)
# 3. This makes sure CMake properly links to all the built-in libraries
# that hip needs that inject support for __half support
#
-set(CMAKE_HIP_ARCHITECTURES "gfx900")
add_executable(HIPOnlyMathFunctions main.hip)
target_compile_options(HIPOnlyMathFunctions PRIVATE -Werror)
target_compile_features(HIPOnlyMathFunctions PRIVATE hip_std_14)