summaryrefslogtreecommitdiffstats
path: root/Tests/Jump/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Jump/Executable/CMakeLists.txt')
-rw-r--r--Tests/Jump/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Jump/Executable/CMakeLists.txt b/Tests/Jump/Executable/CMakeLists.txt
index a09bac7..bc6731f 100644
--- a/Tests/Jump/Executable/CMakeLists.txt
+++ b/Tests/Jump/Executable/CMakeLists.txt
@@ -1,6 +1,6 @@
if(NOT LIBRARY_OUTPUT_PATH)
link_directories(${Jump_BINARY_DIR}/Library/Static
${Jump_BINARY_DIR}/Library/Shared)
-endif(NOT LIBRARY_OUTPUT_PATH)
+endif()
add_executable(jumpExecutable jumpExecutable.cxx)
target_link_libraries(jumpExecutable jumpStatic jumpShared)