summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LoadCommand/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeCommands/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
index 276fdb6..99b1aba 100644
--- a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
+++ b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
@@ -3,7 +3,7 @@ project(CMAKE_LOADED_COMMANDS)
if (MUDSLIDE_TYPE MATCHES MUCHO)
add_definitions(-DMUCHO_MUDSLIDE)
-endif (MUDSLIDE_TYPE MATCHES MUCHO)
+endif ()
include_directories(${CMAKE_ROOT}/include ${CMAKE_ROOT}/Source)
@@ -11,4 +11,4 @@ add_library(cmCMAKE_TEST_COMMAND MODULE cmTestCommand.c)
if(WATCOM)
target_link_libraries(cmCMAKE_TEST_COMMAND clbsdll.lib)
-endif(WATCOM)
+endif()