summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LoadCommand/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeCommands/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
new file mode 100644
index 0000000..3a019aa
--- /dev/null
+++ b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
@@ -0,0 +1,4 @@
+PROJECT(CMAKE_LOADED_COMMANDS)
+
+INCLUDE_DIRECTORIES(${CMAKE_ROOT}/include ${CMAKE_ROOT}/Source)
+ADD_LIBRARY(cmCMAKE_TEST_COMMAND SHARED cmTestCommand.c)