summaryrefslogtreecommitdiffstats
path: root/Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt b/Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt
index 2d96b04..5ee2ed0 100644
--- a/Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt
+++ b/Tests/LoadCommandOneConfig/CMakeCommands/CMakeLists.txt
@@ -3,15 +3,15 @@ project(CMAKE_LOADED_COMMANDS)
if (MUDSLIDE_TYPE MATCHES MUCHO)
add_definitions(-DMUCHO_MUDSLIDE)
-endif (MUDSLIDE_TYPE MATCHES MUCHO)
+endif ()
if(WATCOM)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
-endif(WATCOM)
+endif()
include_directories(${CMAKE_ROOT}/include ${CMAKE_ROOT}/Source)
add_library(cmCMAKE_TEST_COMMAND MODULE cmTestCommand.c)
if(WATCOM)
target_link_libraries(cmCMAKE_TEST_COMMAND clbsdll.lib)
-endif(WATCOM)
+endif()