summaryrefslogtreecommitdiffstats
path: root/Tests/MSManifest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MSManifest/CMakeLists.txt')
-rw-r--r--Tests/MSManifest/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/MSManifest/CMakeLists.txt b/Tests/MSManifest/CMakeLists.txt
new file mode 100644
index 0000000..300cfa6
--- /dev/null
+++ b/Tests/MSManifest/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 3.3)
+project(MSManifest C)
+
+set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR})
+add_subdirectory(Subdir)