summaryrefslogtreecommitdiffstats
path: root/Tests/MacRuntimePath/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MacRuntimePath/CMakeLists.txt')
-rw-r--r--Tests/MacRuntimePath/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Tests/MacRuntimePath/CMakeLists.txt b/Tests/MacRuntimePath/CMakeLists.txt
index a87b41e..5c7b921 100644
--- a/Tests/MacRuntimePath/CMakeLists.txt
+++ b/Tests/MacRuntimePath/CMakeLists.txt
@@ -1,6 +1,8 @@
cmake_minimum_required (VERSION 2.8)
project(MacRuntimePath)
-
+if(NOT DEFINED CMAKE_TEST_MAKEPROGRAM AND NOT CMAKE_GENERATOR MATCHES "Visual Studio")
+ set(CMAKE_TEST_MAKEPROGRAM "${CMAKE_MAKE_PROGRAM}")
+endif()
# Wipe out the install tree to make sure the exporter works.
add_custom_command(