summaryrefslogtreecommitdiffstats
path: root/Tests/MacroTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MacroTest/CMakeLists.txt')
-rw-r--r--Tests/MacroTest/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/Tests/MacroTest/CMakeLists.txt b/Tests/MacroTest/CMakeLists.txt
index 7ec50c7..ef673fd 100644
--- a/Tests/MacroTest/CMakeLists.txt
+++ b/Tests/MacroTest/CMakeLists.txt
@@ -2,8 +2,6 @@
cmake_minimum_required (VERSION 2.6)
PROJECT (MacroTest)
-SET(CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS}")
-
MACRO(FAILED testname)
MESSAGE(SEND_ERROR "${testname} failed ${ARGN}")
ENDMACRO(FAILED)