summaryrefslogtreecommitdiffstats
path: root/Tests/MathTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MathTest/CMakeLists.txt')
-rw-r--r--Tests/MathTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/MathTest/CMakeLists.txt b/Tests/MathTest/CMakeLists.txt
index 44d4aae..34beaa0 100644
--- a/Tests/MathTest/CMakeLists.txt
+++ b/Tests/MathTest/CMakeLists.txt
@@ -17,7 +17,7 @@ foreach(expression
${expressions})
math(EXPR expr "${expression}")
set(FILE_EXPRESSIONS "${FILE_EXPRESSIONS}TEST_EXPRESSION(${expression}, ${expr})\n")
-endforeach(expression)
+endforeach()
configure_file(
"${CMAKE_CURRENT_SOURCE_DIR}/MathTestTests.h.in"