summaryrefslogtreecommitdiffstats
path: root/Tests/MathTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MathTest/CMakeLists.txt')
-rw-r--r--Tests/MathTest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/MathTest/CMakeLists.txt b/Tests/MathTest/CMakeLists.txt
index ed2c7d4..f764b3a 100644
--- a/Tests/MathTest/CMakeLists.txt
+++ b/Tests/MathTest/CMakeLists.txt
@@ -10,6 +10,9 @@ set(expressions
"1 +(3*4) + 10 >> 2"
"10000 / 20 / 4"
"10000 / (20 / 4)"
+ "-1 + +1"
+ "+1 - -1"
+ "+1 - - + + -(-3 + - - +1)"
)
set(FILE_EXPRESSIONS "")