summaryrefslogtreecommitdiffstats
path: root/Tests/MissingSourceFile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/MissingSourceFile/CMakeLists.txt')
-rw-r--r--Tests/MissingSourceFile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/MissingSourceFile/CMakeLists.txt b/Tests/MissingSourceFile/CMakeLists.txt
index b4f0033..f4fd8b0 100644
--- a/Tests/MissingSourceFile/CMakeLists.txt
+++ b/Tests/MissingSourceFile/CMakeLists.txt
@@ -1,3 +1,3 @@
-cmake_minimum_required(VERSION 2.8.12)
+cmake_minimum_required(VERSION 3.5)
project(MissingSourceFile C)
add_executable(MissingSourceFile DoesNotExist/MissingSourceFile.c)