summaryrefslogtreecommitdiffstats
path: root/Tests/NewlineArgs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/NewlineArgs/CMakeLists.txt')
-rw-r--r--Tests/NewlineArgs/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/Tests/NewlineArgs/CMakeLists.txt b/Tests/NewlineArgs/CMakeLists.txt
index ed9a341..eb618a3 100644
--- a/Tests/NewlineArgs/CMakeLists.txt
+++ b/Tests/NewlineArgs/CMakeLists.txt
@@ -1,15 +1,15 @@
# a simple CXX only test case
-project (newlineargs CXX)
+project (NewlineArgs CXX)
add_definitions("-DTEST_FLAG_1
-DTEST_FLAG_2")
-include_directories(" ${newlineargs_BINARY_DIR}
- ${newlineargs_SOURCE_DIR} ")
+include_directories(" ${NewlineArgs_BINARY_DIR}
+ ${NewlineArgs_SOURCE_DIR} ")
-configure_file("${newlineargs_SOURCE_DIR}/libcxx2.h.in"
- "${newlineargs_BINARY_DIR}/libcxx2.h")
+configure_file("${NewlineArgs_SOURCE_DIR}/libcxx2.h.in"
+ "${NewlineArgs_BINARY_DIR}/libcxx2.h")
add_library(testcxx1 libcxx1.cxx)
-add_executable (cxxonly cxxonly.cxx)
-target_link_libraries(cxxonly testcxx1)
+add_executable (NewlineArgs cxxonly.cxx)
+target_link_libraries(NewlineArgs testcxx1)