summaryrefslogtreecommitdiffstats
path: root/Tests/OutOfBinary/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/OutOfBinary/CMakeLists.txt')
-rw-r--r--Tests/OutOfBinary/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/OutOfBinary/CMakeLists.txt b/Tests/OutOfBinary/CMakeLists.txt
index e327541..f50536e 100644
--- a/Tests/OutOfBinary/CMakeLists.txt
+++ b/Tests/OutOfBinary/CMakeLists.txt
@@ -1,2 +1,4 @@
add_library(outlib outlib.c)
+add_executable(outexe outexe.c)
+target_link_libraries(outexe subdir)