summaryrefslogtreecommitdiffstats
path: root/Tests/OutOfSource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/OutOfSource/CMakeLists.txt')
-rw-r--r--Tests/OutOfSource/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/OutOfSource/CMakeLists.txt b/Tests/OutOfSource/CMakeLists.txt
index 420310f..de1603a 100644
--- a/Tests/OutOfSource/CMakeLists.txt
+++ b/Tests/OutOfSource/CMakeLists.txt
@@ -8,7 +8,7 @@ get_directory_property(ANIMAL DIRECTORY OutOfSourceSubdir DEFINITION WEASELS)
get_directory_property(ANIMALREL DIRECTORY SubDir/../OutOfSourceSubdir DEFINITION WEASELS)
if(NOT "${ANIMAL}" STREQUAL "${ANIMALREL}")
message(FATAL_ERROR "GET_DIRECTORY_PROPERTY does not seem to collapse paths.")
-endif(NOT "${ANIMAL}" STREQUAL "${ANIMALREL}")
+endif()
configure_file(
${OutOfSource_SOURCE_DIR}/testdp.h.in