summaryrefslogtreecommitdiffstats
path: root/Tests/OutOfSource/SubDir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/OutOfSource/SubDir/CMakeLists.txt')
-rw-r--r--Tests/OutOfSource/SubDir/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/OutOfSource/SubDir/CMakeLists.txt b/Tests/OutOfSource/SubDir/CMakeLists.txt
index 13b8c88..b1d988d 100644
--- a/Tests/OutOfSource/SubDir/CMakeLists.txt
+++ b/Tests/OutOfSource/SubDir/CMakeLists.txt
@@ -1,3 +1,3 @@
+PROJECT(ANOTHER_PROJ)
# subdir to a sibling dir
-MESSAGE ("Ken is ${KEN}")
-SUBDIRS(${PROJECT_SOURCE_DIR}/${KEN}OutOfSourceSubdir)
+SUBDIRS(${OutOfSource_SOURCE_DIR}/${KEN}OutOfSourceSubdir)