summaryrefslogtreecommitdiffstats
path: root/Tests/PDBDirectoryAndName/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PDBDirectoryAndName/CMakeLists.txt')
-rw-r--r--Tests/PDBDirectoryAndName/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Tests/PDBDirectoryAndName/CMakeLists.txt b/Tests/PDBDirectoryAndName/CMakeLists.txt
index 180f9fe..100d064 100644
--- a/Tests/PDBDirectoryAndName/CMakeLists.txt
+++ b/Tests/PDBDirectoryAndName/CMakeLists.txt
@@ -65,11 +65,6 @@ target_link_libraries(myexe2 mylibA mylibD)
#-----------------------------------------------------------------------------
# Check that PDB files actually appear where expected.
-# The PDB_NAME and PDB_OUTPUT_DIRECTORY options do not work in VS 6.
-if("${CMAKE_GENERATOR}" MATCHES "Visual Studio 6")
- return()
-endif()
-
set(pdbs "")
foreach(t ${my_targets})
get_property(pdb_name TARGET ${t} PROPERTY PDB_NAME)