summaryrefslogtreecommitdiffstats
path: root/Tests/PerConfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PerConfig/CMakeLists.txt')
-rw-r--r--Tests/PerConfig/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/PerConfig/CMakeLists.txt b/Tests/PerConfig/CMakeLists.txt
index a45abc8..7b7bf2e 100644
--- a/Tests/PerConfig/CMakeLists.txt
+++ b/Tests/PerConfig/CMakeLists.txt
@@ -31,3 +31,4 @@ SET(PerConfig_COMMAND
-P ${PerConfig_SOURCE_DIR}/perconfig.cmake
)
SET(PerConfig_COMMAND "${PerConfig_COMMAND}" PARENT_SCOPE)
+SET(PerConfig_DEPENDS ${PerConfig_SOURCE_DIR}/perconfig.cmake perconfig pcStatic pcShared)