summaryrefslogtreecommitdiffstats
path: root/Tests/Plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Plugin/CMakeLists.txt')
-rw-r--r--Tests/Plugin/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/Plugin/CMakeLists.txt b/Tests/Plugin/CMakeLists.txt
index 2245a8a..38347a97 100644
--- a/Tests/Plugin/CMakeLists.txt
+++ b/Tests/Plugin/CMakeLists.txt
@@ -34,6 +34,8 @@ ADD_EXECUTABLE(example_exe src/example_exe.cxx)
SET_TARGET_PROPERTIES(example_exe PROPERTIES
ENABLE_EXPORTS 1
OUTPUT_NAME example
+ # Test placing exe import library in unique directory.
+ ARCHIVE_OUTPUT_DIRECTORY ${CMAKE_ARCHIVE_OUTPUT_DIRECTORY}/exe
)
TARGET_LINK_LIBRARIES(example_exe kwsys)