summaryrefslogtreecommitdiffstats
path: root/Tests/PositionIndependentTargets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PositionIndependentTargets/CMakeLists.txt')
-rw-r--r--Tests/PositionIndependentTargets/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/PositionIndependentTargets/CMakeLists.txt b/Tests/PositionIndependentTargets/CMakeLists.txt
index eec893d..e79f3b7 100644
--- a/Tests/PositionIndependentTargets/CMakeLists.txt
+++ b/Tests/PositionIndependentTargets/CMakeLists.txt
@@ -9,5 +9,6 @@ include_directories("${CMAKE_CURRENT_SOURCE_DIR}") # For pic_test.h
add_subdirectory(global)
add_subdirectory(targets)
+add_subdirectory(interface)
add_executable(PositionIndependentTargets main.cpp)