summaryrefslogtreecommitdiffstats
path: root/Tests/PreOrder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PreOrder/CMakeLists.txt')
-rw-r--r--Tests/PreOrder/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/PreOrder/CMakeLists.txt b/Tests/PreOrder/CMakeLists.txt
new file mode 100644
index 0000000..8b4c439
--- /dev/null
+++ b/Tests/PreOrder/CMakeLists.txt
@@ -0,0 +1,6 @@
+# a simple test case
+project (PreOrder)
+set(CMAKE_IGNORE_DEPENDENCIES_ORDERING 1)
+add_subdirectory(Library)
+add_executable (PreOrder simple.cxx)
+target_link_libraries(PreOrder simpleLib)