summaryrefslogtreecommitdiffstats
path: root/Tests/PreOrder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PreOrder/CMakeLists.txt')
-rw-r--r--Tests/PreOrder/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/PreOrder/CMakeLists.txt b/Tests/PreOrder/CMakeLists.txt
index dce1d92..29720e4 100644
--- a/Tests/PreOrder/CMakeLists.txt
+++ b/Tests/PreOrder/CMakeLists.txt
@@ -2,5 +2,5 @@
PROJECT (PreOrder)
SET(CMAKE_IGNORE_DEPENDENCIES_ORDERING 1)
ADD_SUBDIRECTORY(Library)
-ADD_EXECUTABLE (simple simple.cxx)
-TARGET_LINK_LIBRARIES(simple simpleLib)
+ADD_EXECUTABLE (PreOrder simple.cxx)
+TARGET_LINK_LIBRARIES(PreOrder simpleLib)