summaryrefslogtreecommitdiffstats
path: root/Tests/Properties/SubDir2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Properties/SubDir2/CMakeLists.txt')
-rw-r--r--Tests/Properties/SubDir2/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/Properties/SubDir2/CMakeLists.txt b/Tests/Properties/SubDir2/CMakeLists.txt
new file mode 100644
index 0000000..377dc83
--- /dev/null
+++ b/Tests/Properties/SubDir2/CMakeLists.txt
@@ -0,0 +1,5 @@
+
+set_source_files_properties("${CMAKE_CURRENT_SOURCE_DIR}/../subdirtest.cxx"
+ PROPERTIES COMPILE_DEFINITIONS SUBDIR_TEST)
+
+add_executable(subdirtest "${CMAKE_CURRENT_SOURCE_DIR}/../subdirtest.cxx")