summaryrefslogtreecommitdiffstats
path: root/Tests/Qt5Autogen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Qt5Autogen/CMakeLists.txt')
-rw-r--r--Tests/Qt5Autogen/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/Qt5Autogen/CMakeLists.txt b/Tests/Qt5Autogen/CMakeLists.txt
new file mode 100644
index 0000000..df4927a
--- /dev/null
+++ b/Tests/Qt5Autogen/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Set Qt test version and include the Autogen test macros
+set(QT_TEST_VERSION 5)
+include("../QtAutogen/TestMacros.cmake")
+
+# Common tests
+include("../QtAutogen/Tests.cmake")
+
+set(TEST_BUILD_DIRS "${TEST_BUILD_DIRS}" PARENT_SCOPE)