summaryrefslogtreecommitdiffstats
path: root/Tests/QtAutomoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/QtAutomoc/CMakeLists.txt')
-rw-r--r--Tests/QtAutomoc/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/QtAutomoc/CMakeLists.txt b/Tests/QtAutomoc/CMakeLists.txt
index 49d433f..a18baef 100644
--- a/Tests/QtAutomoc/CMakeLists.txt
+++ b/Tests/QtAutomoc/CMakeLists.txt
@@ -5,6 +5,9 @@ project(QtAutomoc)
if (QT_TEST_VERSION STREQUAL 4)
find_package(Qt4 REQUIRED)
+ # Include this directory before using the UseQt4 file.
+ add_subdirectory(defines_test)
+
include(UseQt4)
set(QT_QTCORE_TARGET Qt4::QtCore)