summaryrefslogtreecommitdiffstats
path: root/Tests/SameName/Exe1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SameName/Exe1/CMakeLists.txt')
-rw-r--r--Tests/SameName/Exe1/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/Tests/SameName/Exe1/CMakeLists.txt b/Tests/SameName/Exe1/CMakeLists.txt
deleted file mode 100644
index b9182f2..0000000
--- a/Tests/SameName/Exe1/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-# a target with the same name as a target in a different dir
-add_executable(mytest_exe conly.c)
-set_target_properties(mytest_exe PROPERTIES OUTPUT_NAME mytest)
-target_link_libraries(mytest_exe mytest)
-
-# and two targets in the same dir with the same name
-add_library(mytest2 ../Lib1/libc1.c)
-
-add_executable(mytest2_exe conly.c)
-set_target_properties(mytest2_exe PROPERTIES OUTPUT_NAME mytest2)
-target_link_libraries(mytest2_exe mytest2)