summaryrefslogtreecommitdiffstats
path: root/Tests/Server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Server/CMakeLists.txt')
-rw-r--r--Tests/Server/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/Server/CMakeLists.txt b/Tests/Server/CMakeLists.txt
index 8913406..e7eaa8d 100644
--- a/Tests/Server/CMakeLists.txt
+++ b/Tests/Server/CMakeLists.txt
@@ -5,6 +5,7 @@ find_package(PythonInterp REQUIRED)
macro(do_test bsname file)
execute_process(COMMAND ${PYTHON_EXECUTABLE}
+ -B # no .pyc files
"${CMAKE_SOURCE_DIR}/server-test.py"
"${CMAKE_COMMAND}"
"${CMAKE_SOURCE_DIR}/${file}"